<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><title>Enterprise Florida is jetting off to South Africa - Miami Today</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.miamitodaynews.com/xmlrpc.php" /><link rel="stylesheet" type="text/css" media="all" href="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/style.css" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.miamitodaynews.com/feed/" /><link rel="pingback" href="http://www.miamitodaynews.com/xmlrpc.php" /><meta name="description" content="Enterprise Florida is jetting off to South Africa by at MiamiTodayNews.com."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Enterprise Florida is jetting off to South Africa - Miami Today" /><meta property="og:description" content="Enterprise Florida is jetting off to South Africa by at MiamiTodayNews.com." /><meta property="og:url" content="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/" /><meta property="og:site_name" content="Miami Today" /><meta property="article:section" content="Top Stories" /><meta property="article:published_time" content="2017-02-21T22:07:26-05:00" /><meta property="og:image" content="http://www.miamitodaynews.com/wp-content/uploads/2017/02/p9-manny-mencia.jpg" /><meta property="og:image:width" content="1093" /><meta property="og:image:height" content="820" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//mt1.miamitoday.netdna-cdn.com' /><link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Feed" href="http://www.miamitodaynews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Comments Feed" href="http://www.miamitodaynews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Miami Today &raquo; iCal Feed" href="http://www.miamitodaynews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Enterprise Florida is jetting off to South Africa Comments Feed" href="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/feed/" /><meta property="og:title" content="Enterprise Florida is jetting off to South Africa"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/"/><meta property="og:site_name" content="Miami Today"/><meta property="og:image" content="http://www.miamitodaynews.com/wp-content/uploads/2017/02/p9-manny-mencia-300x225.jpg"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"wpemoji":"http:\/\/mt1.miamitoday.netdna-cdn.com\/wp-includes\/js\/wp-emoji.js?ver=4.7.2","twemoji":"http:\/\/mt1.miamitoday.netdna-cdn.com\/wp-includes\/js\/twemoji.js?ver=4.7.2"}};(function(window,document,settings){var src,ready,ii,tests;var canvas=document.createElement('canvas');var context=canvas.getContext&&canvas.getContext('2d');function browserSupportsEmoji(type){var stringFromCharCode=String.fromCharCode,flag,flag2,technologist,technologist2;if(!context||!context.fillText){return false;}
context.clearRect(0,0,canvas.width,canvas.height);context.textBaseline='top';context.font='600 32px Arial';switch(type){case'flag':context.fillText(stringFromCharCode(55356,56826,55356,56819),0,0);if(canvas.toDataURL().length<3000){return false;}
context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55356,57331,65039,8205,55356,57096),0,0);flag=canvas.toDataURL();context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55356,57331,55356,57096),0,0);flag2=canvas.toDataURL();return flag!==flag2;case'emoji4':context.fillText(stringFromCharCode(55357,56425,55356,57341,8205,55357,56507),0,0);technologist=canvas.toDataURL();context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode(55357,56425,55356,57341,55357,56507),0,0);technologist2=canvas.toDataURL();return technologist!==technologist2;}
return false;}
function addScript(src){var script=document.createElement('script');script.src=src;script.defer=script.type='text/javascript';document.getElementsByTagName('head')[0].appendChild(script);}
tests=Array('flag','emoji4');settings.supports={everything:true,everythingExceptFlag:true};for(ii=0;ii<tests.length;ii++){settings.supports[tests[ii]]=browserSupportsEmoji(tests[ii]);settings.supports.everything=settings.supports.everything&&settings.supports[tests[ii]];if('flag'!==tests[ii]){settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&settings.supports[tests[ii]];}}
settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&!settings.supports.flag;settings.DOMReady=false;settings.readyCallback=function(){settings.DOMReady=true;};if(!settings.supports.everything){ready=function(){settings.readyCallback();};if(document.addEventListener){document.addEventListener('DOMContentLoaded',ready,false);window.addEventListener('load',ready,false);}else{window.attachEvent('onload',ready);document.attachEvent('onreadystatechange',function(){if('complete'===document.readyState){settings.readyCallback();}});}
src=settings.source||{};if(src.concatemoji){addScript(src.concatemoji);}else if(src.wpemoji&&src.twemoji){addScript(src.twemoji);addScript(src.wpemoji);}}})(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' /><link rel='stylesheet' id='gabfire-widget-css-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='ditty-posts-ticker-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.7' type='text/css' media='all' /><link rel='stylesheet' id='fancyboxcss-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/framework/functions/shortcodes.css?ver=4.7.2' type='text/css' media='all' /> <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.2'></script> <link rel='https://api.w.org/' href='http://www.miamitodaynews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miamitodaynews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miamitodaynews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://www.miamitodaynews.com/?p=34809' /><link rel="alternate" type="application/json+oembed" href="http://www.miamitodaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamitodaynews.com%2F2017%2F02%2F21%2Fenterprise-florida-jetting-off-south-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.miamitodaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamitodaynews.com%2F2017%2F02%2F21%2Fenterprise-florida-jetting-off-south-africa%2F&#038;format=xml" /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.miamitodaynews.com/?wordfence_logHuman=1&hid=8DE22B95A9396F64B4B02EAA94DCF6BB');</script><script type="text/javascript">jQuery.post("http://www.miamitodaynews.com/wp-admin/admin-ajax.php",{action:"wmp_update",id:34809,token:"4e1b6c634e"});</script><link href="http://www.miamitodaynews.com/wp-content/themes/advanced-newspaper/styles/custom.css" rel="stylesheet" type="text/css" /> <script type='text/javascript'>(function($){$(document).ready(function(){$(".menu").tinyNav({active:'current_page_item',label:''});$(".tinynav").selectbox();$('a[href=#top]').click(function(){$('html, body').animate({scrollTop:0},'slow');return false;});$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");$("a[rel=gab_gallery]").fancybox({'transitionIn':'none','transitionOut':'none','titlePosition':'over','titleFormat':function(title,currentArray,currentIndex,currentOpts){return'<span id="fancybox-title-over">'+title+'</span>';}});$(".show").fancybox({'titleShow':'false','transitionIn':'fade','transitionOut':'fade'});$(".iframe").fancybox({'width':'75%','height':'75%','autoScale':false,'transitionIn':'none','transitionOut':'none','type':'iframe'});$('#slides').slides({autoHeight:true});$("ul.sc_tabs").tabs("div.sc_tabs-content > div");});})(jQuery);</script> <style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><link rel="shortcut icon" href="http://www.miamitodaynews.com/wp-content/uploads/2013/07/favicon.ico"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-4990655-1','auto');ga('send','pageview');</script> <script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'hitCallback':function(){document.location=url;}});}</script> <link rel="stylesheet" href="http://www.miamitodaynews.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" /><style type="text/css" media="all">a{color:#4785C2}.posttitle
a{color:#333}.posttitle a:hover{color:#cd1713}.widgettitle
a{color:#4785C2}.mastheadnav
li.date{color:#FFF}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#FFF}#header .slogan
a{color:#333}#header .themequote
.quotecaption{color:#666}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover{color:#FFF}#featured-nav li.activeSlide img,  #featured-nav li a:hover
img{border-top:4px solid #cd1713}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right
.widgettitle{color:#FFF;background:#333}.entry .entry-title{display:block;border-left:10px solid #cd1713}</style><link rel="stylesheet" type="text/css" media="all" href="http://www.miamitodaynews.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" /><!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script language="JavaScript" src="https://seal.networksolutions.com/siteseal/javascript/siteseal.js" type="text/javascript"></script> </head><body class="post-template-default single single-post postid-34809 single-format-standard tribe-no-js"><div id="mastcontainer"><div id="masthead"><ul class="mastheadnav dropdown"><li class="date"> <script type="text/javascript">var mydate=new Date()
var year=mydate.getYear()
if(year<1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if(daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+montharray[month]+" "+daym+", "+year+"")</script> </li><li><a href="http://www.miamitodayepaper.com" title="E-Paper">E-Paper</a></li></ul><div class="hide"><div id="sconnected"><div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner"><h3 class="widgettitle">Recent Posts</h3><ul><li> <a href="http://www.miamitodaynews.com/2017/02/21/classified-ads-252/">Classified Ads</a></li><li> <a href="http://www.miamitodaynews.com/2017/02/21/filming-miami-february-23-2017/">Filming in Miami: February 23, 2017</a></li><li> <a href="http://www.miamitodaynews.com/2017/02/21/tibor-hollo-building-tallest-tower-bigger-one-follow/">Tibor Hollo: Building our tallest tower, with a bigger one to follow</a></li><li> <a href="http://www.miamitodaynews.com/2017/02/21/fyi-miami-february-23-2017/">FYI Miami: February 23, 2017</a></li><li> <a href="http://www.miamitodaynews.com/2017/02/21/dull-task-may-determine-well-county-meets-needs/">Dull task may determine how well county meets our needs</a></li></ul></div></div><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.chinalatam.com' rel='external nofollow' class='url'>Joe Chi</a></span> on <a href="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/#comment-16286">Enterprise Florida is jetting off to South Africa</a></li></ul></div></div><div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3><ul><li><a href='http://www.miamitodaynews.com/2017/02/'>February 2017</a></li><li><a href='http://www.miamitodaynews.com/2017/01/'>January 2017</a></li><li><a href='http://www.miamitodaynews.com/2016/12/'>December 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/11/'>November 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/10/'>October 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/09/'>September 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/08/'>August 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/07/'>July 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/06/'>June 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/05/'>May 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/04/'>April 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/03/'>March 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/02/'>February 2016</a></li><li><a href='http://www.miamitodaynews.com/2016/01/'>January 2016</a></li><li><a href='http://www.miamitodaynews.com/2015/12/'>December 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/11/'>November 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/10/'>October 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/09/'>September 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/08/'>August 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/07/'>July 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/06/'>June 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/05/'>May 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/04/'>April 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/03/'>March 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/02/'>February 2015</a></li><li><a href='http://www.miamitodaynews.com/2015/01/'>January 2015</a></li><li><a href='http://www.miamitodaynews.com/2014/12/'>December 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/11/'>November 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/10/'>October 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/09/'>September 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/08/'>August 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/07/'>July 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/06/'>June 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/05/'>May 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/04/'>April 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/03/'>March 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/02/'>February 2014</a></li><li><a href='http://www.miamitodaynews.com/2014/01/'>January 2014</a></li><li><a href='http://www.miamitodaynews.com/2013/12/'>December 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/11/'>November 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/10/'>October 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/09/'>September 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/08/'>August 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/07/'>July 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/06/'>June 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/05/'>May 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/04/'>April 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/03/'>March 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/02/'>February 2013</a></li><li><a href='http://www.miamitodaynews.com/2013/01/'>January 2013</a></li><li><a href='http://www.miamitodaynews.com/2012/12/'>December 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/11/'>November 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/10/'>October 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/09/'>September 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/08/'>August 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/07/'>July 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/06/'>June 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/05/'>May 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/04/'>April 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/03/'>March 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/02/'>February 2012</a></li><li><a href='http://www.miamitodaynews.com/2012/01/'>January 2012</a></li><li><a href='http://www.miamitodaynews.com/2011/12/'>December 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/11/'>November 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/10/'>October 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/09/'>September 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/08/'>August 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/07/'>July 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/06/'>June 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/05/'>May 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/04/'>April 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/03/'>March 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/02/'>February 2011</a></li><li><a href='http://www.miamitodaynews.com/2011/01/'>January 2011</a></li><li><a href='http://www.miamitodaynews.com/2010/12/'>December 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/11/'>November 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/10/'>October 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/09/'>September 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/08/'>August 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/07/'>July 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/06/'>June 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/05/'>May 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/04/'>April 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/03/'>March 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/02/'>February 2010</a></li><li><a href='http://www.miamitodaynews.com/2010/01/'>January 2010</a></li><li><a href='http://www.miamitodaynews.com/2009/12/'>December 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/11/'>November 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/10/'>October 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/09/'>September 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/08/'>August 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/07/'>July 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/06/'>June 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/05/'>May 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/04/'>April 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/03/'>March 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/02/'>February 2009</a></li><li><a href='http://www.miamitodaynews.com/2009/01/'>January 2009</a></li><li><a href='http://www.miamitodaynews.com/2008/12/'>December 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/11/'>November 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/10/'>October 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/09/'>September 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/08/'>August 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/07/'>July 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/06/'>June 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/05/'>May 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/04/'>April 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/03/'>March 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/02/'>February 2008</a></li><li><a href='http://www.miamitodaynews.com/2008/01/'>January 2008</a></li><li><a href='http://www.miamitodaynews.com/2007/12/'>December 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/11/'>November 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/10/'>October 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/09/'>September 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/08/'>August 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/07/'>July 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/06/'>June 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/05/'>May 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/04/'>April 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/03/'>March 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/02/'>February 2007</a></li><li><a href='http://www.miamitodaynews.com/2007/01/'>January 2007</a></li><li><a href='http://www.miamitodaynews.com/2006/12/'>December 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/11/'>November 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/10/'>October 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/09/'>September 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/08/'>August 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/07/'>July 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/06/'>June 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/05/'>May 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/04/'>April 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/03/'>March 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/02/'>February 2006</a></li><li><a href='http://www.miamitodaynews.com/2006/01/'>January 2006</a></li><li><a href='http://www.miamitodaynews.com/2005/12/'>December 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/11/'>November 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/10/'>October 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/09/'>September 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/08/'>August 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/07/'>July 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/06/'>June 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/05/'>May 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/04/'>April 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/03/'>March 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/02/'>February 2005</a></li><li><a href='http://www.miamitodaynews.com/2005/01/'>January 2005</a></li><li><a href='http://www.miamitodaynews.com/2004/12/'>December 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/11/'>November 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/10/'>October 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/09/'>September 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/08/'>August 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/07/'>July 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/06/'>June 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/05/'>May 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/04/'>April 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/03/'>March 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/02/'>February 2004</a></li><li><a href='http://www.miamitodaynews.com/2004/01/'>January 2004</a></li><li><a href='http://www.miamitodaynews.com/2003/12/'>December 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/11/'>November 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/10/'>October 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/09/'>September 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/08/'>August 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/07/'>July 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/06/'>June 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/05/'>May 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/04/'>April 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/03/'>March 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/02/'>February 2003</a></li><li><a href='http://www.miamitodaynews.com/2003/01/'>January 2003</a></li><li><a href='http://www.miamitodaynews.com/2002/12/'>December 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/11/'>November 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/10/'>October 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/09/'>September 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/08/'>August 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/07/'>July 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/06/'>June 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/05/'>May 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/04/'>April 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/03/'>March 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/02/'>February 2002</a></li><li><a href='http://www.miamitodaynews.com/2002/01/'>January 2002</a></li><li><a href='http://www.miamitodaynews.com/2001/12/'>December 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/11/'>November 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/10/'>October 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/09/'>September 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/08/'>August 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/07/'>July 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/06/'>June 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/05/'>May 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/04/'>April 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/03/'>March 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/02/'>February 2001</a></li><li><a href='http://www.miamitodaynews.com/2001/01/'>January 2001</a></li><li><a href='http://www.miamitodaynews.com/2000/12/'>December 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/11/'>November 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/10/'>October 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/09/'>September 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/08/'>August 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/07/'>July 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/06/'>June 2000</a></li><li><a href='http://www.miamitodaynews.com/2000/05/'>May 2000</a></li></ul></div></div><div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3><ul><li class="cat-item cat-item-8"><a href="http://www.miamitodaynews.com/arts-and-culture/" title="Arts &amp; Culture">Arts &amp; Culture</a></li><li class="cat-item cat-item-6"><a href="http://www.miamitodaynews.com/business-and-finance/" title="Business &amp; Finance">Business &amp; Finance</a></li><li class="cat-item cat-item-33"><a href="http://www.miamitodaynews.com/classifieds/" title="Classifieds">Classifieds</a></li><li class="cat-item cat-item-7"><a href="http://www.miamitodaynews.com/communities/" title="Communities">Communities</a></li><li class="cat-item cat-item-34"><a href="http://www.miamitodaynews.com/crossword/" title="Crossword">Crossword</a></li><li class="cat-item cat-item-9"><a href="http://www.miamitodaynews.com/education/" title="Education">Education</a></li><li class="cat-item cat-item-37"><a href="http://www.miamitodaynews.com/filming/" title="Filming">Filming</a></li><li class="cat-item cat-item-11"><a href="http://www.miamitodaynews.com/filming-in-miami/" title="Filming in Miami">Filming in Miami</a></li><li class="cat-item cat-item-1"><a href="http://www.miamitodaynews.com/fyi-miami/" title="FYI Miami">FYI Miami</a></li><li class="cat-item cat-item-5"><a href="http://www.miamitodaynews.com/government/" title="Government">Government</a></li><li class="cat-item cat-item-10"><a href="http://www.miamitodaynews.com/healthcare/" title="Healthcare">Healthcare</a></li><li class="cat-item cat-item-340"><a href="http://www.miamitodaynews.com/latest-news/" >Latest News</a></li><li class="cat-item cat-item-5096"><a href="http://www.miamitodaynews.com/neighborhoods/" >Neighborhoods</a></li><li class="cat-item cat-item-15"><a href="http://www.miamitodaynews.com/opinion/" title="Opinion">Opinion</a></li><li class="cat-item cat-item-35"><a href="http://www.miamitodaynews.com/past-events/" title="Past Events">Past Events</a></li><li class="cat-item cat-item-13"><a href="http://www.miamitodaynews.com/profile/" title="Profile">Profile</a></li><li class="cat-item cat-item-4"><a href="http://www.miamitodaynews.com/real-estate/" title="Real Estate">Real Estate</a></li><li class="cat-item cat-item-16"><a href="http://www.miamitodaynews.com/top-stories/" title="Top Stories">Top Stories</a></li><li class="cat-item cat-item-12"><a href="http://www.miamitodaynews.com/transportation/" title="Transportation">Transportation</a></li></ul></div></div><div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3><ul><li><a rel="nofollow" href="http://www.miamitodaynews.com/wp-login.php">Log in</a></li><li><a href="http://www.miamitodaynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://www.miamitodaynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></div></div></div></div><div id="search"><form class="gab_search_style1" action="http://www.miamitodaynews.com/"><fieldset> <input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/> <input type="image" class="submit_style1" src="http://www.miamitodaynews.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /></fieldset></form></div><div class="clear"></div></div></div><div id="headeradcontainer"><div id="headerad"><div class="ad728"><style type="text/css">#oio-banner-4{max-width:960px !important;margin:0
auto !important}#oio-banner-4 .oio-slot{width:100% !important;margin:0% 0% 0% 0% !important;padding-bottom:8.333% !important}#oio-banner-4 .oio-last-col{margin-right:0 !important}#oio-banner-4 .oio-last-row{margin-bottom:0 !important}</style><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.miamitodaynews.com/advertise/" title="www.miamitodaynews.com"><img src="http://www.miamitodaynews.com/wp-content/uploads/2017/02/Commercial-Real-Estate-3-16-17-Banner-1.jpg" width="960" height="80" border="0" alt="www.miamitodaynews.com" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="960px"};})();</script> <span class="adtext">Advertisement</span></div></div></div><div class="wrapper"><div class="topbar"><div class="tagline"> <span>The Newspaper for the Future of Miami</span></div><div class="socialnetworks"> <span>Connect with us:</span><ul><li><a href="https://www.facebook.com/MiamiTodayNews" title="Facebook" target="_blank"><img src="/wp-content/themes/advanced-newspaper/images/social/facebook.png" alt="Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/MiamiTodayNews" title="Twitter" target="_blank"><img src="/wp-content/themes/advanced-newspaper/images/social/twitter.png" alt="Twitter" width="32" height="32" /></a></li><li><a href="https://plus.google.com/104861808224453119390/" title="Google Plus" target="_blank"><img src="/wp-content/themes/advanced-newspaper/images/social/googleplus.png" alt="Google Plus" width="32" height="32" /></a></li><li><a href="http://www.linkedin.com/company/miami-today-newspaper" title="Linkedin" target="_blank"><img src="/wp-content/themes/advanced-newspaper/images/social/linkedin.png" alt="Linkedin" width="32" height="32" /></a></li></ul></div><div class="clear"></div></div><div id="header"><div class="themequote quoteleft"> <a href="http://www.miamitodayepaper.com" title="Subscribe" target="_blank"> <span class="iconimg"> </span> <span class="quotetext"> <span class="quotecaption"> Get the E-Edition </span> <span class="headlink">Click here to register</span> </span> </a></div><div class="logo" style="padding:0px 0px 0px 0px;"> <a href="http://www.miamitodaynews.com/" title="The Newspaper for the Future of Miami"> <img src="/wp-content/themes/advanced-newspaper/images/logo.png" alt="Miami Today" title="Miami Today"/> </a></div><div class="themequote quoteright"> <a href="/email-subscribe/" title="Subscribe to Email List"> <span class="iconimg"> </span> <span class="quotetext"> <span class="quotecaption"> Join our Email List </span> <span class="headlink">Click here to signup</a></span> </span> </a></div><div class="clear"></div></div><div id="submenu"><ul class="subnav dropdown menu"><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a title="Subscribe" href="http://www.miamitodaynews.com/subscribe/">Subscribe</a></li><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a title="Products" href="http://www.miamitodaynews.com/products/">Products</a></li><li id="menu-item-17865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17865"><a title="Classifieds" href="http://www.miamitodaynews.com/classifieds/">Classifieds</a></li><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a title="Advertise" href="http://www.miamitodaynews.com/advertise/">Advertise</a></li><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a title="About" href="http://www.miamitodaynews.com/about/">About</a></li><li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a title="Jobs" href="http://www.miamitodaynews.com/jobs/">Jobs</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a title="Contact" href="http://www.miamitodaynews.com/contact-us/">Contact</a></li></ul><div class="clear"></div></div><div id="mainmenu"><ul class="mainnav dropdown menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Front Page" href="/">Front Page</a></li><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a title="News" href="/news/">News</a><ul class="sub-menu"><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.miamitodaynews.com/education/">Education</a></li><li id="menu-item-17859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17859"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.miamitodaynews.com/government/">Government</a></li><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li></ul></li><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Opinion" href="/opinion/">Opinion</a></li><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Calendar" href="/calendar/">Calendar</a></li><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Archives" href="/archives/">Archives</a></li></ul><div class="clear"></div></div><div id="subnews"> <span id="bcrum"><a href="http://www.miamitodaynews.com">Front Page</a>&nbsp;&raquo;&nbsp;<a href="http://www.miamitodaynews.com/top-stories/">Top Stories</a>&nbsp;&raquo;&nbsp;Enterprise Florida is jetting off to South Africa</span><div id="subnews_left"><div class="entry" id="pagepad"><div id="post-34809" class="entry post-34809 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories"><h1 class="entry-title"> Enterprise Florida is jetting off to South Africa</h1><div class="postskyscraper"><div class="gabfire-ad"><style type="text/css">#oio-banner-13{max-width:120px !important;margin:0
auto !important}#oio-banner-13 .oio-slot{width:100% !important;margin:0% 0% 0% 0% !important;padding-bottom:500% !important}#oio-banner-13 .oio-last-col{margin-right:0 !important}#oio-banner-13 .oio-last-row{margin-bottom:0 !important}</style><ul class="oio-banner-zone" id="oio-banner-13"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.miamitodaynews.com/advertise/media/contact/" title="www.miamitodaynews.com"><img src="http://www.miamitodaynews.com/wp-content/uploads/2017/01/Web-Promo-Skyscraper-120x600.jpg" width="120" height="600" border="0" alt="www.miamitodaynews.com" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-13"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="120px"};})();</script> <span class="adtext">Advertisement</span></div></div><p>Written by <a href="http://www.miamitodaynews.com/author/camila-cepero/" title="Posts by Camila Cepero" rel="author">Camila Cepero</a> on February 21, 2017</p> <img src="http://www.miamitodaynews.com/wp-content/uploads/2017/02/p9-manny-mencia.jpg" alt="Enterprise Florida is jetting off to South Africa" class="postimage" width="483" height="300" /><p>Economic development agency Enterprise Florida is jetting off to South Africa this Friday, taking two dozen Florida company executives south and facilitating one-on-one meetings with potential foreign partners, all in the hopes of helping the businesses expand into the foreign economy.<br /> “The delegation of 24 executives participating in the trade mission represent 18 Florida institutions,” said Manny Mencia, Coral Gables-based senior vice president of international trade and development for Enterprise Florida.<br /> “There are 16 companies that we will be matchmaking for, and two universities are on the trip to expand ties with South African universities.”<br /> The two universities represented are the University of Central Florida, based in Orlando, and Florida Polytechnic University, based in Lakeland.<br /> By matchmaking, Enterprise Florida sets up one-on-one meetings with South African companies and investors that have shown interest in the Florida company’s products.<br /> Two Miami businesses – industrial equipment supplier Eymaq and cosmetics company Concept II Cosmetics – will be part of the delegation.<br /> “It’s a pretty broad statewide delegation,” Mr. Mencia said. “Most of the program revolves around getting these companies individual appointments with potential clients through very straightforward matchmaking.”<br /> The companies in the delegation hail from industries like aviation and aerospace, cosmetics, industrial equipment, environmental technology, food processing, IT, filling equipment for the food industry, sanitary equipment for food processing, safety equipment for industrial uses, proportional control for railroad and motor vehicles, and even a company that manufactures extracts and flavoring for food industries.<br /> “It’s a broad menu of companies,” Mr. Mencia said.<br /> The full trade mission agenda is to include qualified business appointments, in-depth briefings and a wide range of networking events, the event brochure states.<br /> Enterprise Florida sees South Africa’s economy as having a low-entry threshold due to location options, logistics infrastructure, the English language and benign legal processes.<br /> Additionally, South Africa is a business incubator for new-to-market ideas, according to the agency. As the middle class in Africa grows, the agency said, business models launched in and from South Africa will find easier acceptance in other sub-Saharan African markets.<br /> Participants will be able to interact with high-level government officials and business decision-makers in a variety of industry sectors.<br /> The trade mission is in line with Florida’s African Trade Expansion Program, which fosters and promotes bilateral trade opportunities in the African market for Florida businesses.</p><div class="clear"></div></div><div id="comments"><h3 id="comments-title"> One Response to <em>Enterprise Florida is jetting off to South Africa</em></h3><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-16286"><div class="comment-wrapper" id="comment-16286"><div class="comment-inner"><div class="comment-avatar"> <img alt='' src='http://2.gravatar.com/avatar/e03918bfdc3cf7ddb10efbb355ebbd19?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e03918bfdc3cf7ddb10efbb355ebbd19?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div><div class="commentmeta"><p class="comment-meta-1"><cite class="fn"><a href='http://www.chinalatam.com' rel='external nofollow' class='url'>Joe Chi</a></cite> <span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-16286' onclick='return addComment.moveForm( "comment-16286", "16286", "respond", "34809" )' aria-label='Reply to Joe Chi'>Reply</a></span></p><p class="comment-meta-2"> February 24, 2017 at 7:58 am</p></div><div class="text"><div class="c"><p>Enterprise Florida has been largely successful in attracting and assisting hundreds and thousands of businesses to relocate and/or grow in the State of Florida. We need to maintain EF initiatives in order to attract the potential trillions of dollars of infrastructure investment from countries in the Far East such as China and Japan who are actively looking to invest in the United States under the new national administration. What regions or states Asian countries ultimately invest in will be influenced by state investment promotion agencies such as Enterprise Florida and local organizations and Chambers of Commerce with international focus. Hopefully present leadership will be wise enough to balance local considerations with international initiatives which will profoundly affect and benefit local constituencies.<br /> Sincerely<br /> Joe Chi<br /> CAMACOL LATIN CHAMBER<br /> MIAMI DADE INTL TRADE CONSORTIUM<br /> MIAMI MAYORS INTL COUNCIL<br /> China Latin American Trade Center</p></div></div><div class="clear"></div></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/enterprise-florida-jetting-off-south-africa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.miamitodaynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://www.miamitodaynews.com/comment-subscriptions?srp=34809&amp;srk=19ec554b725ceb07e387f21c5c04e8b2&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34809' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" name="d5b039c57d59711f43ee5ded928bbc3c" value="d5b039c57d59711f43ee5ded928bbc3c"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">var gasp_p=document.getElementById("gasp_p");var gasp_cb=document.createElement("input");var gasp_text=document.createTextNode(" Please confirm you are NOT a spammer");gasp_cb.type="checkbox";gasp_cb.id="cl_check_282";gasp_cb.name="cl_check_282";var gasp_label=document.createElement("label");gasp_p.appendChild(gasp_label);gasp_label.appendChild(gasp_cb);gasp_label.appendChild(gasp_text);var frm=gasp_cb.form;frm.onsubmit=gasp_it;function gasp_it(){if(gasp_cb.checked!=true){alert("Please check the box to confirm that you are NOT a spammer");return false;}
return true;}</script> <noscript>you MUST enable javascript to be able to comment</noscript> <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form></div></div></div></div><div id="subnews_right"><div class="sidebarinner"><div class="sidebar_left"><div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3><div class="gab_share_boxes"><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/" data-counturl="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/" data-text="Enterprise Florida is jetting off to South Africa" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="facebook-share-box"><div class="fb-like" data-href="http://www.miamitodaynews.com/2017/02/21/enterprise-florida-jetting-off-south-africa/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div></div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div></div><div class="clearfix"></div><div class="clear clearfix"></div><div class='clear'></div></div></div><div class="widget"><style type="text/css">#oio-banner-14{max-width:300px !important;margin:0
auto !important}#oio-banner-14 .oio-slot{width:100% !important;margin:0% 0% 0% 0% !important;padding-bottom:83.333% !important}#oio-banner-14 .oio-last-col{margin-right:0 !important}#oio-banner-14 .oio-last-row{margin-bottom:0 !important}</style><ul class="oio-banner-zone" id="oio-banner-14"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.miamitodaynews.com/advertise/" title="www.miamitodaynews.com"><img src="http://www.miamitodaynews.com/wp-content/uploads/2017/02/Education-trends-3-30-17-300x250.jpg" width="300" height="250" border="0" alt="www.miamitodaynews.com" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-14"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> <span class="adtext">Advertisement</span></div><div id="widget_crp-2" class="widget widget_widget_crp"><div class="widgetinner"><h3 class="widgettitle">Related Articles</h3><div class="crp_related_widget"><ul><li><a href="http://www.miamitodaynews.com/2016/11/15/florida-runs-trade-missions-south-africa-argentina/"    ><span class="crp_title">Florida runs trade missions to South Africa and Argentina</span></a></li><li><a href="http://www.miamitodaynews.com/2015/12/15/state-honduran-mission-yields-big-sales/"    ><span class="crp_title">State Honduran mission yields big sales</span></a></li><li><a href="http://www.miamitodaynews.com/2016/02/02/enterprise-florida-taking-trade-mission-mexico/"    ><span class="crp_title">Enterprise Florida is taking trade mission to Mexico</span></a></li><li><a href="http://www.miamitodaynews.com/2016/05/17/florida-mexico-ties-focus-92-member-trade-team/"    ><span class="crp_title">Florida and Mexico ties focus of 92-member trade team</span></a></li><li><a href="http://www.miamitodaynews.com/2016/06/28/enterprise-florida-mexico-trade-mission-makes-alliances/"    ><span class="crp_title">Enterprise Florida Mexico trade mission makes alliances</span></a></li><li><a href="http://www.miamitodaynews.com/2015/01/28/miami-companies-tap-arab-health-showcase/"    ><span class="crp_title">Miami companies tap into Arab Health showcase</span></a></li><li><a href="http://www.miamitodaynews.com/2014/08/27/trade-financing-flows-small-business/"    ><span class="crp_title">Trade financing flows for small business</span></a></li><li><a href="http://www.miamitodaynews.com/2017/01/24/miami-chamber-team-jetting-china-hong-kong/"    ><span class="crp_title">Miami chamber team jetting to China and Hong Kong</span></a></li><li><a href="http://www.miamitodaynews.com/2016/07/26/catalonia-trade-investment-signs-miami-agreement/"    ><span class="crp_title">Catalonia Trade &#038; Investment signs Miami agreement</span></a></li><li><a href="http://www.miamitodaynews.com/2016/09/06/trade-commission-spain-miami-business-push/"    ><span class="crp_title">Trade Commission of Spain in Miami on business push</span></a></li></ul><div class="crp_clear"></div></div></div></div><div id="wmp_widget-3" class="widget widget_wmp_widget"><div class="widgetinner"><h3 class="widgettitle">Most Popular</h3><ul class="wp-most-popular"><li class="post-34780posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-transportation"> <a href="http://www.miamitodaynews.com/2017/02/14/strategic-miami-area-rapid-transit-plan-firmed/" title="Strategic Miami Area Rapid Transit plan firmed up"> Strategic Miami Area Rapid Transit plan firmed up </a></li><li class="post-34736posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-communities"> <a href="http://www.miamitodaynews.com/2017/02/07/coconut-grove-waterfront-add-another-major-project/" title="Coconut Grove waterfront about to add another major project"> Coconut Grove waterfront about to add another major project </a></li><li class="post-34800posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-communities"> <a href="http://www.miamitodaynews.com/2017/02/21/tri-rail-roll-commuter-rail-downtown-miami-years-end/" title="Tri-Rail to roll commuter rail into downtown Miami by year’s end"> Tri-Rail to roll commuter rail into downtown Miami by year’s end </a></li><li class="post-34648posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-transportation"> <a href="http://www.miamitodaynews.com/2017/01/24/funds-fuel-passenger-rail-link-tri-rail-downtown-miami/" title="Funds fuel passenger rail link for Tri-Rail into downtown Miami"> Funds fuel passenger rail link for Tri-Rail into downtown Miami </a></li><li class="post-34697posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-government"> <a href="http://www.miamitodaynews.com/2017/01/31/speaker-richard-corcoran-demands-data-38-economic-tourist-groups/" title="Speaker Richard Corcoran demands data from 38 economic, tourist  groups"> Speaker Richard Corcoran demands data from 38 economic, tourist  groups </a></li><li class="post-34813posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-government"> <a href="http://www.miamitodaynews.com/2017/02/21/county-analyzes-four-expansions-metromover/" title="County analyzes four expansions for Metromover"> County analyzes four expansions for Metromover </a></li><li class="post-34689posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-top-stories"> <a href="http://www.miamitodaynews.com/2017/01/31/state-road-836-first-corridor-get-new-federal-transit-funds/" title="State Road 836 first corridor to get new federal transit funds"> State Road 836 first corridor to get new federal transit funds </a></li><li class="post-34778posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-government"> <a href="http://www.miamitodaynews.com/2017/02/14/mia-closing-serving-israels-el-al-airlines/" title="MIA closing in on serving Israel’s El Al Airlines"> MIA closing in on serving Israel’s El Al Airlines </a></li><li class="post-34634posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-and-finance"> <a href="http://www.miamitodaynews.com/2017/01/24/miamis-film-industry-continues-struggle-minus-incentives/" title="Miami’s film industry continues to struggle minus incentives"> Miami’s film industry continues to struggle minus incentives </a></li><li class="post-34738posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-and-finance"> <a href="http://www.miamitodaynews.com/2017/02/07/four-job-categories-set-records-workers-miami-dade-county/" title="Four job categories set records for workers in Miami-Dade County"> Four job categories set records for workers in Miami-Dade County </a></li></ul></div></div><div class="widget"><style type="text/css">#oio-banner-15{max-width:300px !important;margin:0
auto !important}#oio-banner-15 .oio-slot{width:100% !important;margin:0% 0% 0% 0% !important;padding-bottom:83.333% !important}#oio-banner-15 .oio-last-col{margin-right:0 !important}#oio-banner-15 .oio-last-row{margin-bottom:0 !important}</style><ul class="oio-banner-zone" id="oio-banner-15"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.stu.edu/business" title="www.stu.edu"><img src="http://www.miamitodaynews.com/wp-content/uploads/2015/04/stthomas-resized.jpg" width="300" height="250" border="0" alt="www.stu.edu" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> <span class="adtext">Advertisement</span></div><div class="widget"><style type="text/css">#oio-banner-16{max-width:300px !important;margin:0
auto !important}#oio-banner-16 .oio-slot{width:100% !important;margin:0% 0% 0% 0% !important;padding-bottom:83.333% !important}#oio-banner-16 .oio-last-col{margin-right:0 !important}#oio-banner-16 .oio-last-row{margin-bottom:0 !important}</style><ul class="oio-banner-zone" id="oio-banner-16"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.miamitodaynews.com/advertise/web-advertising/" title="www.miamitodaynews.com"><img src="http://www.miamitodaynews.com/wp-content/uploads/2017/01/Web-Promo-300x250-1.jpg" width="300" height="250" border="0" alt="www.miamitodaynews.com" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> <span class="adtext">Advertisement</span></div></div><div class="clear"></div></div></div><div class="clear"></div></div><div id="footerad"><div class="ad728"> <span class="adtext">Advertisement</span></div></div></div><div id="footer-container"><div id="footer"><ul class="footercats menu"><li id="menu-item-34839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34839"><a href="/breaking/">Breaking News</a></li><li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li><li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li><li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li><li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://www.miamitodaynews.com/education/">Education</a></li><li id="menu-item-17858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17858"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li><li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li><li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li><li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://www.miamitodaynews.com/government/">Government</a></li><li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li><li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li><li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li><li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li></ul><div class="clear"></div><ul class="footerpages menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Front Page" href="/">Front Page</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a title="News" href="/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.miamitodaynews.com/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17859"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.miamitodaynews.com/government/">Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Opinion" href="/opinion/">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Calendar" href="/calendar/">Calendar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Archives" href="/archives/">Archives</a></li></ul><div class="clear"></div></div><div id="footer_meta-container"><div id="footer_meta"><p class="footer-left-text"> &copy; 2017 Miami Today</a>. All Rights Reserved.</p><p class="footer-right-text"> <a href="http://www.miamitodayepaper.com" title="E-Paper">E-Paper</a> | <a href="/terms-and-conditions/" title="Terms and Conditions">Terms and Conditions</a> | <a href="/site-map/" title="Site Map">Site Map</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div id="fb-root"></div> <script type='text/javascript'>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div id="fb-root"></div> <script type='text/javascript'>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang:en_US</script> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> <link rel='stylesheet' id='stcr-plugin-style-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.7.2' type='text/css' media='all' /> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=4.7.2'></script> <script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.7.2'></script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style></p><div class="clear"></div></div></div></div><div id='isFloat1' style="left:0;position: fixed;text-align:center;bottom: 0px;width:100%;z-index:9999;"> <a href="http://www.1firstbank.com/fl/en/business-banking/accounts/checking-accounts" target="_blank"><img src="http://www.miamitodaynews.com/wp-content/uploads/2016/05/FBF-BC-132-The-1-for-Business-Miami-Today-Web-Banner_R1c.jpg" alt="First Bank"></a> <img src="http://www.miamitodaynews.com/images/closebox.png" onclick="document.getElementById('isFloat1').style.display = 'none'" style="margin-bottom:53px;"></div> <script>(function(){for(var a=document.getElementById("oio-banner-18"),b=a,c,d=window.getComputedStyle;!a.clientWidth;)!d;})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1487976643 -->