<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Population of downtown Miami grows by a third in six years - Miami Today</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.miamitodaynews.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.miamitodaynews.com/feed/" />	
	<link rel="pingback" href="http://www.miamitodaynews.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Population of downtown Miami grows by a third in six years by at MiamiTodayNews.com."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Population of downtown Miami grows by a third in six years - Miami Today" />
<meta property="og:description" content="Population of downtown Miami grows by a third in six years by at MiamiTodayNews.com." />
<meta property="og:url" content="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/" />
<meta property="og:site_name" content="Miami Today" />
<meta property="article:section" content="Communities" />
<meta property="article:published_time" content="2016-09-20T22:18:20+00:00" />
<meta property="article:modified_time" content="2016-09-20T22:55:15+00:00" />
<meta property="og:updated_time" content="2016-09-20T22:55:15+00:00" />
<meta property="og:image" content="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/09/p3-Chart-9-22-16.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Feed" href="http://www.miamitodaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Comments Feed" href="http://www.miamitodaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Today &raquo; Population of downtown Miami grows by a third in six years Comments Feed" href="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/feed/" />
<link rel="stylesheet" href="http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<meta property="og:title" content="Population of downtown Miami grows by a third in six years"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/"/><meta property="og:site_name" content="Miami Today"/><meta property="og:image" content="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/09/p3-Chart-9-22-16-300x251.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"wpemoji":"http:\/\/www.miamitodaynews.com\/wp-includes\/js\/wp-emoji.js?ver=4.4.5","twemoji":"http:\/\/www.miamitodaynews.com\/wp-includes\/js\/twemoji.js?ver=4.4.5"}};
			( function( window, document, settings ) {
	var src, ready;

	/**
	 * Detect if the browser supports rendering emoji or flag emoji. Flag emoji are a single glyph
	 * made of two characters, so some browsers (notably, Firefox OS X) don't support them.
	 *
	 * @since 4.2.0
	 *
	 * @param type {String} Whether to test for support of "simple" or "flag" emoji.
	 * @return {Boolean} True if the browser can render emoji, false if it cannot.
	 */
	function browserSupportsEmoji( type ) {
		var canvas = document.createElement( 'canvas' ),
			context = canvas.getContext && canvas.getContext( '2d' ),
			stringFromCharCode = String.fromCharCode,
			tonedata, tone, tone2;

		if ( ! context || ! context.fillText ) {
			return false;
		}

		/*
		 * Chrome on OS X added native emoji rendering in M41. Unfortunately,
		 * it doesn't work when the font is bolder than 500 weight. So, we
		 * check for bold rendering support to avoid invisible emoji in Chrome.
		 */
		context.textBaseline = 'top';
		context.font = '600 32px Arial';

		if ( 'flag' === type ) {
			/*
			 * This works because the image will be one of three things:
			 * - Two empty squares, if the browser doesn't render emoji
			 * - Two squares with 'A' and 'U' in them, if the browser doesn't render flag emoji
			 * - The Australian flag
			 *
			 * The first two will encode to small images (1-2KB data URLs), the third will encode
			 * to a larger image (4-5KB data URL).
			 */
			context.fillText( stringFromCharCode( 55356, 56806, 55356, 56826 ), 0, 0 );
			return canvas.toDataURL().length > 3000;
		} else if ( 'diversity' === type ) {
			/*
			 * This tests if the browser supports the Emoji Diversity specification, by rendering an
			 * emoji with no skin tone specified (in this case, Santa). It then adds a skin tone, and
			 * compares if the emoji rendering has changed.
			 */
			context.fillText( stringFromCharCode( 55356, 57221 ), 0, 0 );
			tonedata = context.getImageData( 16, 16, 1, 1 ).data;

			context.fillText( stringFromCharCode( 55356, 57221, 55356, 57343 ), 0, 0 );
			// Chrome has issues comparing arrays, and Safari has issues converting arrays to strings.
			// So, we create our own string and compare that, instead.
			tonedata = context.getImageData( 16, 16, 1, 1 ).data;
			tone2 = tonedata[0] + ',' + tonedata[1] + ',' + tonedata[2] + ',' + tonedata[3];

			return tone !== tone2;
		} else {
			if ( 'simple' === type ) {
				/*
				 * This creates a smiling emoji, and checks to see if there is any image data in the
				 * center pixel. In browsers that don't support emoji, the character will be rendered
				 * as an empty square, so the center pixel will be blank.
				 */
				context.fillText( stringFromCharCode( 55357, 56835 ), 0, 0 );
			} else {
				/*
				 * To check for Unicode 8 support, let's try rendering the most important advancement
				 * that the Unicode Consortium have made in years: the burrito.
				 */
				context.fillText( stringFromCharCode( 55356, 57135 ), 0, 0 );
			}
			return context.getImageData( 16, 16, 1, 1 ).data[0] !== 0;
		}
	}

	function addScript( src ) {
		var script = document.createElement( 'script' );

		script.src = src;
		script.type = 'text/javascript';
		document.getElementsByTagName( 'head' )[0].appendChild( script );
	}

	settings.supports = {
		simple:    browserSupportsEmoji( 'simple' ),
		flag:      browserSupportsEmoji( 'flag' ),
		unicode8:  browserSupportsEmoji( 'unicode8' ),
		diversity: browserSupportsEmoji( 'diversity' )
	};

	settings.DOMReady = false;
	settings.readyCallback = function() {
		settings.DOMReady = true;
	};

	if ( ! settings.supports.simple || ! settings.supports.flag || ! settings.supports.unicode8 || ! settings.supports.diversity ) {
		ready = function() {
			settings.readyCallback();
		};

		if ( document.addEventListener ) {
			document.addEventListener( 'DOMContentLoaded', ready, false );
			window.addEventListener( 'load', ready, false );
		} else {
			window.attachEvent( 'onload', ready );
			document.attachEvent( 'onreadystatechange', function() {
				if ( 'complete' === document.readyState ) {
					settings.readyCallback();
				}
			} );
		}

		src = settings.source || {};

		if ( src.concatemoji ) {
			addScript( src.concatemoji );
		} else if ( src.wpemoji && src.twemoji ) {
			addScript( src.twemoji );
			addScript( src.wpemoji );
		}
	}

} )( window, document, window._wpemojiSettings );
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/cache/09b4cfc3_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.4.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/framework/functions/shortcodes.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.miamitodaynews.com/wp-json/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="alternate" type="application/json+oembed" href="http://www.miamitodaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamitodaynews.com%2F2016%2F09%2F20%2Fpopulation-downtown-miami-grows-third-six-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miamitodaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miamitodaynews.com%2F2016%2F09%2F20%2Fpopulation-downtown-miami-grows-third-six-years%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.miamitodaynews.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 33839, token: "187a7eaa69" }); /* ]]> */</script><!-- /WordPress Most Popular --><link href="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/styles/custom.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.18" />

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2013/07/favicon.ico"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4990655-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script> 
	
	
		
	
	<style type="text/css" media="all">
a{color:#4785C2;}.posttitle a {color:#333333;}.posttitle a:hover {color:#cd1713;}.widgettitle a {color:#4785C2;}.mastheadnav li.date {color:#FFFFFF;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#FFFFFF;}#header .slogan a {color:#333333;}#header .themequote .quotecaption{color:#666666;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#FFFFFF;}#featured-nav li.activeSlide img,  #featured-nav li a:hover img{border-top:4px solid #cd1713;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#FFFFFF;background:#333333;}.entry .entry-title{display:block;border-left:10px solid #cd1713;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	

<script language="JavaScript" src="https://seal.networksolutions.com/siteseal/javascript/siteseal.js" type="text/javascript"></script>

</head>

<body class="single single-post postid-33839 single-format-standard">

<div id="mastcontainer">
<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a href="http://www.miamitodayepaper.com" title="E-Paper">E-Paper</a></li>	
					</ul>
		<div class="hide">
			<div id="sconnected"> 
						<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.miamitodaynews.com/2016/09/20/filming-miami-september-22-2016/">Filming in Miami: September 22, 2016</a>
						</li>
					<li>
				<a href="http://www.miamitodaynews.com/2016/09/20/fyi-miami-september-22-2016/">FYI Miami: September 22, 2016</a>
						</li>
					<li>
				<a href="http://www.miamitodaynews.com/2016/09/20/dont-leave-creative-solution-transit-sitting-station/">Don’t leave a creative solution to transit sitting at the station</a>
						</li>
					<li>
				<a href="http://www.miamitodaynews.com/2016/09/20/classified-ads-231/">Classified Ads</a>
						</li>
					<li>
				<a href="http://www.miamitodaynews.com/2016/09/20/frank-steslow-restoring-credibility-frost-museum-science-rises/">Frank Steslow: Restoring credibility as Frost Museum of Science rises</a>
						</li>
				</ul>
		</div></div>
		<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Caspar McTaggart</span> on <a href="http://www.miamitodaynews.com/2016/08/31/brickell-city-centre-mall-opening-nears/#comment-14909">Brickell City Centre mall opening nears</a></li></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
			<li><a href='http://www.miamitodaynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/09/'>September 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/07/'>July 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/06/'>June 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/08/'>August 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/07/'>July 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/04/'>April 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/03/'>March 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/02/'>February 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2010/01/'>January 2010</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/12/'>December 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/11/'>November 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/09/'>September 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/08/'>August 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/07/'>July 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/06/'>June 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/05/'>May 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/04/'>April 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/03/'>March 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/02/'>February 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2009/01/'>January 2009</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/12/'>December 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/11/'>November 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/10/'>October 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/09/'>September 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/08/'>August 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/07/'>July 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/06/'>June 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/05/'>May 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/04/'>April 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/03/'>March 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/02/'>February 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2008/01/'>January 2008</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/12/'>December 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/11/'>November 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/10/'>October 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/09/'>September 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/07/'>July 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/06/'>June 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/05/'>May 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/04/'>April 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/03/'>March 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/02/'>February 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2007/01/'>January 2007</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/12/'>December 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/11/'>November 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/10/'>October 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/09/'>September 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/08/'>August 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/07/'>July 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/06/'>June 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/05/'>May 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/04/'>April 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/03/'>March 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/02/'>February 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2006/01/'>January 2006</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/12/'>December 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/11/'>November 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/10/'>October 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/09/'>September 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/08/'>August 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/07/'>July 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/06/'>June 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/05/'>May 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/04/'>April 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/03/'>March 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/02/'>February 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2005/01/'>January 2005</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/12/'>December 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/11/'>November 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/10/'>October 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/09/'>September 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/08/'>August 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/07/'>July 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/06/'>June 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/05/'>May 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/04/'>April 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/02/'>February 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2004/01/'>January 2004</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/12/'>December 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/11/'>November 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/10/'>October 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/09/'>September 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/08/'>August 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/07/'>July 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/06/'>June 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/05/'>May 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/04/'>April 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/03/'>March 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/02/'>February 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2003/01/'>January 2003</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/12/'>December 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/11/'>November 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/10/'>October 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/09/'>September 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/08/'>August 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/07/'>July 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/06/'>June 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/05/'>May 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/04/'>April 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/03/'>March 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/02/'>February 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2002/01/'>January 2002</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/12/'>December 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/11/'>November 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/10/'>October 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/09/'>September 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/08/'>August 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/07/'>July 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/06/'>June 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/05/'>May 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/04/'>April 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/03/'>March 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/02/'>February 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2001/01/'>January 2001</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/12/'>December 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/11/'>November 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/10/'>October 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/09/'>September 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/08/'>August 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/07/'>July 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/06/'>June 2000</a></li>
	<li><a href='http://www.miamitodaynews.com/2000/05/'>May 2000</a></li>
		</ul>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-8"><a href="http://www.miamitodaynews.com/arts-and-culture/" title="Arts &amp; Culture">Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.miamitodaynews.com/business-and-finance/" title="Business &amp; Finance">Business &amp; Finance</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.miamitodaynews.com/classifieds/" title="Classifieds">Classifieds</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.miamitodaynews.com/communities/" title="Communities">Communities</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://www.miamitodaynews.com/crossword/" title="Crossword">Crossword</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.miamitodaynews.com/education/" title="Education">Education</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.miamitodaynews.com/filming/" title="Filming">Filming</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.miamitodaynews.com/filming-in-miami/" title="Filming in Miami">Filming in Miami</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.miamitodaynews.com/fyi-miami/" title="FYI Miami">FYI Miami</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.miamitodaynews.com/government/" title="Government">Government</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.miamitodaynews.com/healthcare/" title="Healthcare">Healthcare</a>
</li>
	<li class="cat-item cat-item-340"><a href="http://www.miamitodaynews.com/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.miamitodaynews.com/opinion/" title="Opinion">Opinion</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://www.miamitodaynews.com/past-events/" title="Past Events">Past Events</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.miamitodaynews.com/profile/" title="Profile">Profile</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.miamitodaynews.com/real-estate/" title="Real Estate">Real Estate</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.miamitodaynews.com/top-stories/" title="Top Stories">Top Stories</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.miamitodaynews.com/transportation/" title="Transportation">Transportation</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a rel="nofollow" href="http://www.miamitodaynews.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.miamitodaynews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.miamitodaynews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.miamitodaynews.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->
</div><!-- /mastcontainer -->

<div id="headeradcontainer">
	
	<div id="headerad">
		<div class="ad728">
	
<div id="oio-banner-4" style="width:960px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.barry.edu/75/?source=miamiToday&amp;ad=75" title="www.barry.edu"  onclick="trackOutboundLink('http://www.barry.edu/75/?source=miamiToday&amp;ad=75'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2015/10/BARR-8777-Miami-Today-Banner-ad_Sept_960x80_2C.jpg" alt="www.barry.edu" style="width:960px; height:80px; border:0px;" /></a>
</div>
	<span class="adtext">Advertisement</span>
</div>	</div>
	
</div>

<div class="wrapper">

	<div class="topbar">
		<div class="tagline">
			<span>The Newspaper for the Future of Miami</span>
		</div>
		<div class="socialnetworks">
			<span>Connect with us:</span>
			<ul>
				<li><a href="https://www.facebook.com/MiamiTodayNews" title="Facebook" target="_blank"><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/images/social/facebook.png" alt="Facebook" width="32" height="32" /></a></li>
				<li><a href="https://twitter.com/MiamiTodayNews" title="Twitter" target="_blank"><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/images/social/twitter.png" alt="Twitter" width="32" height="32" /></a></li>
				<li><a href="https://plus.google.com/104861808224453119390/" title="Google Plus" target="_blank"><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/images/social/googleplus.png" alt="Google Plus" width="32" height="32" /></a></li>
				<li><a href="http://www.linkedin.com/company/miami-today-newspaper" title="Linkedin" target="_blank"><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/images/social/linkedin.png" alt="Linkedin" width="32" height="32" /></a></li>
			</ul>
		</div>
		<div class="clear"></div>
	</div>

	<div id="header">
	
				
			<div class="themequote quoteleft">
				<a href="http://www.miamitodayepaper.com" title="Subscribe" target="_blank">
				<span class="iconimg">
				</span>
				<span class="quotetext">
					<span class="quotecaption">
						Get the E-Edition
					</span>
					<span class="headlink">Click here to register</span>
				</span>
				</a>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:0px 0px 0px 0px;">	
										<a href="http://www.miamitodaynews.com/" title="The Newspaper for the Future of Miami">
							<img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/themes/advanced-newspaper/images/logo.png" alt="Miami Today" title="Miami Today"/>
						</a>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
			
				<a href="/email-subscribe/" title="Subscribe to Email List">
				<span class="iconimg">
				</span>
				<span class="quotetext">
					<span class="quotecaption">
							Join our Email List
					</span>
					<span class="headlink">Click here to signup</a></span>
				</span>
				</a>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a title="Subscribe" href="http://www.miamitodaynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a title="Products" href="http://www.miamitodaynews.com/products/">Products</a></li>
<li id="menu-item-17865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17865"><a title="Classifieds" href="http://www.miamitodaynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a title="Advertise" href="http://www.miamitodaynews.com/advertise/">Advertise</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a title="About" href="http://www.miamitodaynews.com/about/">About</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a title="Jobs" href="http://www.miamitodaynews.com/jobs/">Jobs</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a title="Contact" href="http://www.miamitodaynews.com/contact-us/">Contact</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Front Page" href="/">Front Page</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a title="News" href="/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.miamitodaynews.com/education/">Education</a></li>
	<li id="menu-item-17859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17859"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.miamitodaynews.com/government/">Government</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Opinion" href="/opinion/">Opinion</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Calendar" href="/calendar/">Calendar</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Archives" href="/archives/">Archives</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	

	<div id="subnews">
	
	<span id="bcrum"><a href="http://www.miamitodaynews.com">Front Page</a>&nbsp;&raquo;&nbsp;<a href="http://www.miamitodaynews.com/communities/">Communities</a>&nbsp;&raquo;&nbsp;Population of downtown Miami grows by a third in six years</span>
	
	<div id="subnews_left">
	
	<div class="entry" id="pagepad">
	
				
					<div id="post-33839" class="entry post-33839 post type-post status-publish format-standard has-post-thumbnail hentry category-communities">
						<h1 class="entry-title">
							Population of downtown Miami grows by a third in six years						</h1>
						
						<div class="postskyscraper">
						
						<div class="gabfire-ad">
<div id="oio-banner-13" style="width:120px; margin:0 auto;">
<a rel="nofollow" href="www.miamitodaynews.com/advertise" title=""  onclick="trackOutboundLink('www.miamitodaynews.com/advertise'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2015/10/Tower_ad_for_Web_V2.jpg" alt="" style="width:120px; height:600px; border:0px;" /></a>
</div>
<span class="adtext">Advertisement</span></div>						
						</div>
						
						<p>Written by <a href="http://www.miamitodaynews.com/author/catherine-lackner/" title="Posts by Catherine Lackner" rel="author">Catherine Lackner</a> on September 20, 2016</p>
						
																		<img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/09/p3-Chart-9-22-16.jpg" alt="Population of downtown Miami grows by a third in six years" class="postimage" width="483" height="300" />
															
						<p>Young professionals are increasingly making their homes in the central business district, says a new report by Miami’s Downtown Development Authority: the population has increased 33% since 2010 “and the majority of the population within downtown Miami are highly educated, young working professionals.” Fully 45% are aged 25-44, and more than 50% hold a college degree, the report says.</p>
<p>For study purposes, the authority defined downtown as a 3.8-square-mile area between Biscayne Bay and I-95 on the east and west, and between the Rickenbacker and Julia Tuttle causeways on the south and north. It includes the central business district, Brickell, the Arts &amp; Entertainment district, Overtown, Wynwood, Midtown and Edgewater.</p>
<p>“Population continues to increase in greater downtown,” the report said. “We estimate the current population at 88,540 and project it will surpass 100,000 in 2021. Greater downtown has added nearly 22,000 people since 2010. The urban core neighborhoods… continue to see remarkable growth and now make up 75% of the greater downtown population. Brickell added the most new residents, increasing from 26,472 to 34,975.”</p>
<p>Throughout the downtown study area, some resident characteristics remain constant, said Nicholas Martinez, who heads the authority’s applied research and analytics department. They tend to be more affluent than other Miami residents, with a median household income of $66,498, as compared to Miami-Dade County’s median of $48,102.</p>
<p>They are more educated: 29% of downtown residents have an undergraduate degree, and another 22% hold graduate degrees. Those figures are 17% and 10% respectively for other Miami-Dade County residents.</p>
<p>The average downtown resident spends $1,600 per month for a one-bedroom apartment and spends as much on technology as on clothing and services ($200 per month for each), Mr. Martinez said, speaking to a Friday meeting of downtown authority directors.</p>
<p>They exercise more: 70% say they exercise weekly, and 26% say they spend more than seven hours a week on exercise. “Adults in downtown enjoy attending a fitness club more often than residents in the City of Miami or Miami-Dade County generally,” the report noted.</p>
<p>They love their pets: 60% of downtown residents have a dog, while a smaller percentage own a cat or a bird.</p>
<p>And they don’t mind living close together in a true urban style, the report noted. “Three themes are emerging in greater downtown Miami,” it said. “First, large-scale, multi-acre projects continue to evolve the downtown Miami landscape. Second, a renewed emphasis on transit-oriented development will better connect downtown Miami to regional neighborhoods. Third, marquee luxury towers are taking advantage of the last available waterfront sites.”</p>
<div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/population-downtown-miami-grows-third-six-years/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.miamitodaynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="cb7756fe7f0c32710e6ae18a99267791" value="cb7756fe7f0c32710e6ae18a99267791"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Please confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_282";
        gasp_cb.name = "cl_check_282";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><!-- Subscribe to Comments Reloaded version160115 --><!-- BEGIN: subscribe to comments reloaded --><p><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='http://www.miamitodaynews.com/comment-subscriptions?srp=33839&amp;srk=19ec554b725ceb07e387f21c5c04e8b2&amp;sra=s'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded -->				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				
		</div>
			
		</div>
		
		<div id="subnews_right">
			
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/" data-counturl="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/" data-text="Population of downtown Miami grows by a third in six years" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="facebook-share-box"><div class="fb-like" data-href="http://www.miamitodaynews.com/2016/09/20/population-downtown-miami-grows-third-six-years/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div></div><div class="clearfix"></div><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div class="widget">
	
<div id="oio-banner-14" style="width:300px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.miamidade.gov/transit/miami-international-airport-station.asp?utm_source=miami-today&amp;utm_medium=web-banner&amp;utm_campaign=promotion-to-locals&amp;utm_term=mdt&amp;utm_content=english" title="www.miamidade.gov"  onclick="trackOutboundLink('http://www.miamidade.gov/transit/miami-international-airport-station.asp?utm_source=miami-today&amp;utm_medium=web-banner&amp;utm_campaign=promotion-to-locals&amp;utm_term=mdt&amp;utm_content=english'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/01/County_Transportation.jpg" alt="www.miamidade.gov" style="width:300px; height:250px; border:0px;" /></a>
</div>
	<span class="adtext">Advertisement</span>
</div><div id="widget_crp-2" class="widget widget_widget_crp"><div class="widgetinner"><h3 class="widgettitle">Related Articles</h3>
<div class="crp_related_widget"><ul><li><a href="http://www.miamitodaynews.com/2014/07/30/fastest-housing-growth-brickell-edgewater/"     class="crp_title">Fastest housing growth in Brickell, Edgewater</a></li><li><a href="http://www.miamitodaynews.com/2015/10/28/condo-potential-downtown-grows-to-26000/"     class="crp_title">Condo potential downtown grows to 26,000</a></li><li><a href="http://www.miamitodaynews.com/2016/05/17/macys-says-will-continue-operations-downtown-miami-location/"     class="crp_title">Macy’s says it will continue operations at its downtown&hellip;</a></li><li><a href="http://www.miamitodaynews.com/2014/04/16/brickell-rents-32-5-years-rising/"     class="crp_title">Brickell rents up 32% in 5 years and rising</a></li><li><a href="http://www.miamitodaynews.com/2016/03/22/brickell-downtown-tunnel-miami-river-eyed/"     class="crp_title">Brickell-Downtown tunnel under Miami River eyed</a></li><li><a href="http://www.miamitodaynews.com/2014/09/24/schools-seek-sites-meet-downtown-pupil-flood/"     class="crp_title">Schools seek sites to meet downtown pupil flood</a></li><li><a href="http://www.miamitodaynews.com/2015/07/28/tri-rail-downtown-link-picks-up-steam/"     class="crp_title">Tri-Rail downtown link picks up steam</a></li><li><a href="http://www.miamitodaynews.com/2015/03/18/downtown-towers-values-soar/"     class="crp_title">Downtown towers’ values soar</a></li><li><a href="http://www.miamitodaynews.com/2014/07/09/suburban-sprawl-also-hits-waistlines-um-research-finds/"     class="crp_title">Suburban sprawl also hits waistlines, UM research finds</a></li><li><a href="http://www.miamitodaynews.com/2015/03/25/development-authoritys-santa-list/"     class="crp_title">Development authority’s ‘Santa list’</a></li></ul><div class="crp_clear"></div></div></div></div>
<div id="wmp_widget-3" class="widget widget_wmp_widget"><div class="widgetinner"><h3 class="widgettitle">Most Popular</h3>
<ul class="wp-most-popular">
			<li class="post-33641posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-transportation">
				<a href="http://www.miamitodaynews.com/2016/08/23/metrorail-costly-miamis-future/" title="Metrorail is too costly for Miami’s future">
					Metrorail is too costly for Miami’s future
				</a>
			</li>
		
			<li class="post-33701posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-and-financecategory-latest-news">
				<a href="http://www.miamitodaynews.com/2016/08/31/brickell-city-centre-mall-opening-nears/" title="Brickell City Centre mall opening nears">
					Brickell City Centre mall opening nears
				</a>
			</li>
		
			<li class="post-33645posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-top-stories">
				<a href="http://www.miamitodaynews.com/2016/08/23/film-florida-pushes-funding-productions/" title="Film Florida pushes funding for productions">
					Film Florida pushes funding for productions
				</a>
			</li>
		
			<li class="post-33598posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-top-stories">
				<a href="http://www.miamitodaynews.com/2016/08/16/downtown-miami-street-closing-aboard-florida/" title="Downtown Miami street closing for All Aboard Florida">
					Downtown Miami street closing for All Aboard Florida
				</a>
			</li>
		
			<li class="post-33695posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-latest-newscategory-real-estate">
				<a href="http://www.miamitodaynews.com/2016/08/31/big-name-retailers-line-spots-miami-river/" title="Big-name retailers line up for spots on Miami River">
					Big-name retailers line up for spots on Miami River
				</a>
			</li>
		
			<li class="post-33602posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-business-and-finance">
				<a href="http://www.miamitodaynews.com/2016/08/16/67-cut-miami-worldcenter-retail-vexes-city-board/" title="69% cut in Miami Worldcenter retail vexes city board">
					69% cut in Miami Worldcenter retail vexes city board
				</a>
			</li>
		
			<li class="post-33649posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-real-estate">
				<a href="http://www.miamitodaynews.com/2016/08/23/publix-supermarkets-plans-two-story-dixie-highway-store/" title="Publix Supermarkets plans two-story Dixie Highway store">
					Publix Supermarkets plans two-story Dixie Highway store
				</a>
			</li>
		
			<li class="post-33638posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-governmentcategory-top-stories">
				<a href="http://www.miamitodaynews.com/2016/08/23/33638/" title="Inside Hitachi rail car assembly plant">
					Inside Hitachi rail car assembly plant
				</a>
			</li>
		
			<li class="post-33660posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-opinion">
				<a href="http://www.miamitodaynews.com/2016/08/30/end-line-long-promised-metrorail-expansions/" title="End of the line for long-promised Metrorail expansions">
					End of the line for long-promised Metrorail expansions
				</a>
			</li>
		
			<li class="post-33699posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-latest-newscategory-transportation">
				<a href="http://www.miamitodaynews.com/2016/08/31/gas-tax-might-fund-specific-transportation-needs/" title="Gas tax might fund specific transportation needs">
					Gas tax might fund specific transportation needs
				</a>
			</li>
		</ul></div></div>
<div class="widget">
	
<div id="oio-banner-15" style="width:300px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.stu.edu/business" title="www.stu.edu"  onclick="trackOutboundLink('http://www.stu.edu/business'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2015/04/stthomas-resized.jpg" alt="www.stu.edu" style="width:300px; height:250px; border:0px;" /></a>
</div>
	<span class="adtext">Advertisement</span>
</div><div class="widget">
	
<div id="oio-banner-16" style="width:300px; margin:0 auto;">
<a rel="nofollow" href="www.miamitodaynews.com/advertise" title=""  onclick="trackOutboundLink('www.miamitodaynews.com/advertise'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/09/Health-Update-December.jpg" alt="" style="width:300px; height:250px; border:0px;" /></a>
</div>
	<span class="adtext">Advertisement</span>
</div>	</div><!-- .sidebar_left -->
	
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

	<div id="footerad">
		<div class="ad728">
	
<div id="oio-banner-17" style="width:960px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.miamitodaynews.com/advertise/" title="www.miamitodaynews.com"  onclick="trackOutboundLink('http://www.miamitodaynews.com/advertise/'); return false;" ><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/09/Commercial-Real-Estate-Oct-20.jpg" alt="www.miamitodaynews.com" style="width:960px; height:80px; border:0px;" /></a>
</div>
	<span class="adtext">Advertisement</span>
</div>	</div>

</div><!-- wrapper -->
<div id="footer-container">
<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://www.miamitodaynews.com/education/">Education</a></li>
<li id="menu-item-17858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17858"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://www.miamitodaynews.com/government/">Government</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Front Page" href="/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14"><a title="News" href="/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.miamitodaynews.com/arts-and-culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.miamitodaynews.com/business-and-finance/">Business &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44"><a href="http://www.miamitodaynews.com/communities/">Communities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.miamitodaynews.com/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17859"><a href="http://www.miamitodaynews.com/filming/">Filming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.miamitodaynews.com/filming-in-miami/">Filming in Miami</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.miamitodaynews.com/fyi-miami/">FYI Miami</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.miamitodaynews.com/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.miamitodaynews.com/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.miamitodaynews.com/profile/">Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.miamitodaynews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.miamitodaynews.com/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Opinion" href="/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Calendar" href="/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Archives" href="/archives/">Archives</a></li>
	
	</ul>
	<div class="clear"></div>
</div><!-- /footer -->	
<div id="footer_meta-container">
<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2015 Miami Today</a>. All Rights Reserved.
					</p>
		
		<p class="footer-right-text">
			<a href="http://www.miamitodayepaper.com" title="E-Paper">E-Paper</a> | <a href="/terms-and-conditions/" title="Terms and Conditions">Terms and Conditions</a> | <a href="/site-map/" title="Site Map">Site Map</a> | <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> |			
			
					<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>		<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script src="//platform.linkedin.com/in.js" type="text/javascript">
		lang: en_US		</script>
			<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://mt1.miamitoday.netdna-cdn.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.4.5'></script>
		</p>
		<div class="clear"></div>
	</div>
</div>
</div>


<div id="oio-banner-18" style="width:960px; margin:0 auto;">
<div id='isFloat1' style="left:0;position: fixed;text-align:center;bottom: 0px;width:100%;z-index:9999;">
<a href="http://www.1firstbank.com/fl/en/business-banking/accounts/checking-accounts" target="_blank"><img src="http://mt1.miamitoday.netdna-cdn.com/wp-content/uploads/2016/05/FBF-BC-132-The-1-for-Business-Miami-Today-Web-Banner_R1c.jpg" alt="First Bank"></a>
<img src="http://www.miamitodaynews.com/images/closebox.png" onclick="document.getElementById('isFloat1').style.display = 'none'" style="margin-bottom:53px;">
</div>
</div>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Object Caching 4666/4779 objects using disk
Content Delivery Network via mt1.miamitoday.netdna-cdn.com

 Served from: www.miamitodaynews.com @ 2016-09-20 23:18:56 by W3 Total Cache -->